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The Rhode Island Family Information System (RIFIS) is the data collection system for 
the Family and Community System of Care (FCSC) initiative of the Rhode Island 
Department of Children, Youth and Families (DCYF).  The lead and partner agencies 
within the Family Care Community Partnerships (FCCPs) will use RIFIS to track the 
child, family and service information associated with wraparound service planning and 
delivery.  
 
RIFIS utilizes the Harmony Integrated Case Management solution, a web-based 
application providing tools for case management, service coordination and reporting that 
has been configured to automate the requirements and instruments defined by the Data 
Analytic Center (DAC).  RIFIS data will be used to monitor and evaluate care 
coordination performance and child welfare outcomes.   
 
The wraparound service model implemented in RIFIS builds on a core workflow 
involving the following steps: 

1. Referral and Screening 
2. Intake 
3. Assessment 
4. Service Planning 
5. Service Delivery 
6. Transition 
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RIFIS ROLES 
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Your Role determines your access to both tools – chapters, tabs, and pages – and 
information – child/youth records – within RIFIS.  If you have access to more than one 
Role, you can “Change Role” to access different options.   
 
RIFIS contains three basic types of Roles for agency users: 
 

��������	
��
�
The Intake Worker role allows searching and adding child/youth records across FCCP 
region to facilitate the referral process, but without access to the full case 

��

�
The FSCC role provides access to the full case for children/youth referred to the 
user’s agency. 

����
���	
�
The Supervisor role allows greater access to cases within the assigned FCCP 
region(s). 
 
 

FSCC and Supervisor Roles are distinct for each FCCP region. 
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RIFIS CHAPTERS 
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The Children Chapter contains information on children/youth and recipients of services.  
Children/Youth demographics are the starting point of case management/care 
coordination.  RIFIS uses a child-centered case management approach.  Each case is built 
around a target child.  The core components of a case include: 

�  Demographics 
�  FCCP Open/Close 
�  Agency Intake 

 
Within a target child’s case, family information is tracked in several places: 

�  Demographics: Family Name and Family ID 
�  Family Relations: Family Members 
�  Assessments & Forms: Additional Family Information 
�  Plans: Family Service Plan 
�  Activities: Services Delivered to Family Members 

 
 

 
In the Children Chapter, the header bar displays the name of the currently selected 
child/youth.  The data for the child/youth is broken out into the following tabs: 
 

·  Demographics - Contains basic identifying and demographic data on a target 
child/youth including name, date of birth, ID numbers and contact information.  
The Demographics record is the primary record representing the child/youth in 
RIFIS.   
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·  FCCP Open/Close – Associates the child/youth to an FCCP region.  

 
 

·  Agency Intake – Associates a child/youth with an agency, designating assigned 
worker(s) and practice model(s). 

 
·  Family Relations – Identifies family members related to the target child/youth. 

 
·  Natural Supports/Case Relations – Identifies other people associated with the 

child/youth, such as Parent Support Partners, social workers, and court appointed 
advocates. 

 
·  Assessments and Forms – Contains additional assessment tools and FCCP data 

collection forms, including the Intake Form (1-A, 1-B, 1-C), the Risk 
Management Plan, the Strengths/Need/Cultural Discovery, the Team Meeting and 
the NCFAS, Ohio, Ages and Stages, CGAS. 

 
·  Diagnosis – Identifies applicable diagnoses across the DSM Axes. 
 
·  Plans – Documents the Family Service Plan for the child/youth/family, including 

Needs/Goals, Strengths, Objectives, Action Steps, and Planned Services.  
 
·  Activities – Tracks services delivered to the child/youth and family members, 

both within and outside the FCCP.  
 
·  Progress Notes – Tracks narrative progress note entries for case activity. 

 
·  Notes – Tracks narrative general case note entries for case activity such as 

contacts with the referral source, family or natural supports. 
 

Menu Bar 
Throughout the Children Chapter, a standard menu bar appears at the top of each tab with 
the following options:  
File 
The “File” menu item from the “Demographics” page allows users to “Add New 
Demographic Search”, add a new record for the current tab, or “Print” the current screen. 
Ticklers 
The “Ticklers” menu item allows users to view and edit ticklers that pertain to the 
currently displayed child/youth.  
 
Ticklers are reminders to workers that an action is to be performed when an event occurs. 
The action to be performed could be a form to fill out, a screen to complete, a meeting to 
hold, complete an assessment or a risk management plan, etc. 
 
Ticklers could be reminders for recurrent actions or for on-time events. 
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In addition, ticklers serve as the basis of the “Workflow Wizard” function.  When users 
decline to complete a tickler item requested by a Workflow Wizard, they will receive a 
tickler prompting them to do so automatically.  Ticklers are established by the Systems 
Administrator and can be added or revised at any time.  
 

�
	����
��
The Providers Chapter contains records for each lead and partner agency serving 
children/youth/families in RIFIS.  The Provider Chapter includes tabs for the primary 
Provider record and contact information, the agency’s Workers, and the available 
services coordinated and/or offered by a provider. 
 
When first accessed, the “Providers” chapter displays a search page allowing users to 
access a target provider’s record from running a search using some of the criteria they 
gathered about the provider. 
 
After returning a list of potential providers which records match the criteria entered, users 
may choose from the list the provider they target.  Once a provider’s record is accessed, a 
page similar to the following appears: 
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The upper portion of the page always appears while users are accessing the various 
tabs of the “Providers” chapter.  
In the Providers Chapter, the data for the provider is broken out into the following tabs: 
 

·  Providers - Contains the demographic data on service providers and programs. 
 

·  FCCPs – Contains all existing FCCP (fund) codes for the provider. 
 

·  Workers – Contains information about employees of the provider. 
 

·  Service Codes List- Contains all services that are coordinated or delivered by a 
provider.  

 
·  Agency Intakes List - Contains all existing children/youth with an Agency Intake 

record for a current provider. 
 
 

Menu Bar 
Throughout the “Providers” chapter, a standard menu bar appears at the top of each page 
providing the following items:  File and Edit. 
File 
The “File” menu item allows users to “Add Providers. 
Edit 
The “Edit” menu item provides users with the possibility to edit information contained in 
the “Provider” tab. 

���	
���
The Reports Chapter contains child specific and aggregate reports across cases, including 
sandard, custom and ad hoc reports.  There are two child/youth specific reports that 
available via the Children Chapter:  The Intake Report and Family Service Plan Report.  
 
Please refer to the Reports section in this document for more information. 

.  
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Intake Worker Role 
 
 



Rhode Island Family Information Systems User’s Manual 
�

�(�

�3.14�����4�����,��
Allows searching and adding child/youth records across FCCP region to facilitate the 
referral process, but without access to the full case 
 
 

 
 

RIFIS stores information on children/youth and recipients of services in the Children 
Chapter.  When the Children Chapter is first accessed during a user’s login session, the 
Advanced Search page displays, allowing users to search for an existing target 
child/youth’s record. 
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·  IF Advanced Search returns a record in the list view that is a match, select 
existing child/youth from the list view.  Child/Youth demographic view will 
display as shown below. 

·  As shown below, the Intake Worker Role will only give access to the 
Demographics and FCCP Open/Close tabs. 

 

 
 

����
��������
����
����������	�
�����������������
� �	�������	
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IF Advanced Search does not find a match with the child/youth information you 
entered: 

1. Select “Add New Demographic Search” from the “File” menu to display a “New 
Child/Youth Search” page. 

 

 

2. Enter Last Name, First Name, and DOB in the available fields. 

3. Click on the “Search” button to run the search according to the criteria entered. 

4. Click on the “Add New” -- button if no match is found – to open the 
“Demographics” page. 
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5. Identify an FCCP (please be sure to select the correct region (EB, WB, NRI, or 
UC) it is easy to accidentally click on and save the incorrect one.  If, this happens 
contact the RIFIS System Administrator before adding any other information to 
record. 

6. Enter all required (* marked with red asterisk) and ID information in the fields 
provided and select “Save” from the “File” menu. 
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1. Select “Edit Demographics” from the “Edit” menu bar on a child/youth’s record 
and the “Edit Demographics” page appears. 

2. Perform any necessary changes and select “Save” from the “File” menu. 
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·  Saving and Closing the NEW child/youth Demographics page will advance you to 
the FCCP Open/Close page automatically. 

 

 
 

1. Enter at least all required information. The dates default to the current date; that 
and the “Primary Worker” can be overwritten.  

2. Select “Save” from the “File” menu. 
 

�����������!�
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1. Click on the target summary record from the “FCCP Open/Close” tab list view to 
display the “Edit FCCP Open/Close” page. 
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FSCC Role 
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The FSCC role provides access to the full case for children/youth referred to the user’s 
agency. 
 

 
 
RIFIS stores information on children/youth and recipients of services in the Children 
Chapter.  When the Children Chapter is first accessed during a user’s login session, the 
Advanced Search page displays, allowing users to search for an existing target 
child/youth’s record within assigned FCCP region (i.e. EB, WB, NRI, UC). 
 

 
After returning a list of potential children/youth whose records match the criteria entered, 
a user may select a record by clicking on a specific name/row from the list. 
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The Children Chapter and its tabs are then activated as shown below: 

 
 

IMPORTANT NOTE 
NOTE:  Before adding a new child/youth to RIFIS, Workers must always perform a 
global search using the INTAKE WORKER role to check if the person already exists in 
the system. This prevents duplication of records in RIFIS application. The search will 
check all people including those that are designated as workers or relations. 
 

!$�����������
��"�(��#���$��������
����%&	����

 

1. Select “Add New Demographic Search” from the “File” menu to display a “New 
Child/Youth Search” page. 

2. Enter Last Name, First Name, and DOB in the available fields (all REQUIRED 
fields). 

3. Click on the “Search” button to run the search according to the criteria entered. 

4. Click on the “Add New” -- button if no match is found – to open the 
“Demographics” page. 
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Continue with steps below if record not found: 

5. Identify an FCCP. 

6. Enter all required (* marked with red asterisk) and ID information in the fields 
provided and select “Save” from the “File” menu. 

 
 
If “Demographic Search” returns a record meeting the criteria you entered, the 
child/youth will be in the example of a Demographics List below.  Click on child/youth. 
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Once you have selected the child/ youth the Demographics page the child/youth’s name 
will appear in the header and the Children Chapter tabs will be available as shown below: 
 

 

�!���	�
������"���)�
The “Demographics” tab contains basic data about a child/youth including name, address, 
telephone numbers, date of birth and ID numbers.  The information displayed on the 
“Demographics” tab represents the core record for the child/youth.   
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1. Select “Edit Demographics” from the “Edit” menu bar on a child/youth’s 
record and the “Edit Demographics” page appears. 

 

2. Perform any necessary changes and select “Save” from the “File” menu. 

 !�
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The “FCCP Open/Close” tab identifies the FCCP region, Open Date and Close Date for 
the child/youth’s FCCP involvement.  From this tab you can modify an existing 
OpenClose record or create a new record.  
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Available fields for filtering are: 
·  Open Date 
·  Close Date 
·  FCCP 
·  Disposition 

 
IMPORTANT NOTE 

NOTE:  For a child/youth to receive services of any kind, they must be “open” to an 
FCCP region. 

$���������!�
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Although an initial “FCCP OpenClose” record is created when a child/youth is first 
added to RIFIS (possibly by an employee with an Intake Worker Role), additional 
records may be required later if the child/youth returns for services after a period of not 
receiving any or if the child/youth/family moves and needs to be opened to another FCCP 
code.  

 
1. Select “Add FCCP Open/Close” from the “File” menu in the “FCCP 

Open/Close” tab page. 

2. Enter at least all required information. The dates default to the current date; 
that and the “Primary Worker” can be overwritten.  

3. Select “Save” from the “File” menu. 
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Open/Close Dispositions 
 
 
For FCCP Open/Close Records there are five basic dispositions: 

·  Pending (a determination needs to be made to either open or close the child/youth 
to this FCCP code – during pending Provider and FSCC is being determined. 

·  Open (family is eligible for FCCP care coordination/services and has been 
accepted/opened in RIFIS by a specific FCCP region for assignment to an agency 
supervisor and FSCC.) 

·  Transition  (child/youth is in a transitioning phase and this disposition allows end 
user to complete RIFIS steps before closing record)  

·  Closed (family no longer involved with FCCP and the record is closed and 
“locked” (made read only) – If the family re-enters an FCCP you will need to 
create a new Open/Close record  

·  Not Eligible (Family did not meet criteria for FCCP involvement) 

 

 
 
Open/Close Sub-Pages 
 
There are 3 sub-pages associated with an FCCP Open/Close record: 

 
������2�35�,�/��
The detail page where the data for the record is modified 
 
��3.1-.���.�/��
A list of any notes that have been associated with this FCCP Open/Close 
 
��1-4�&6/2�/6.6�3��
An accounting of the date and time that dispositions of this FCCP Open/Close record 
changed. 
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NOTE:  Only active FCCP Open/Close records can be edited. An FCCP Open/Close 
record that is set to closed would need to have its disposition reversed before changes 
could be made. 

1. Click on the target summary record from the “FCCP Open/Close” tab list 
view to display the “Edit FCCP Open/Close” page. 

 
2. Perform any necessary changes. Notice that the additional sub-pages are 

available from the left navigation pane. 

3. Select “Save” from the “File” menu. 

 
IMPORTANT NOTE 

NOTE:  When a primary worker is changed, all pending Assessments, Forms, and Plans 
for that FCCP region will be reassigned to the new worker. 
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1. Click on the target summary record from the “FCCP Open/Close” tab list view to 
display the “Edit FCCP Open/Close” page. 

 
2. Change the status to “Closed” from the “Disposition” dropdown list. 
 

 

3. Select “OK” from the ensuing warning message. 

4. Enter all required additional information. Select “Save” from the “File” menu 

5. Once the FCCP Open/Close is closed (saved with a Disposition of “Closed” or 
“Not Eligible”), the record becomes read-only and RIFIS considers the 
child/youth to be inactive. 

IMPORTANT NOTE 
The status of an “FCCP Open/Close” record should only be closed if all Agency 
Intakes are closed and all Assessments/Forms/Plans are marked complete.  

������������!�

��#���%
�	��"����	
��
 

IMPORTANT NOTE 
Contact a RIFIS System Administrator to delete an “FCCP Open/Close” record if 
added in error.  (Use e-mail RIFIS_support@dcyf.ri.gov & include RIFIS id #) 
 
NOTES: 

�  Changes to the “Disposition” field on the “FCCP Open/Close” tab can invoke a 
Work Flow Wizard that will prompt users to complete other screens and/or 
assessments as determined by their Systems Administrator.  If the system is 
configured to invoke a Workflow Wizard, the Wizard screen will immediately 
open after the appropriate change is made to the “disposition” field and the record 
saved. 

 
�  A child/youth must be open to an FCCP code for an Agency Intake to occur. The 

child/youth should remain open to that FCCP Code until all services are closed. 
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Once all services have been closed, Workers may close the Child/Youth’s FCCP 
Open/Close record. 

 
�  If the child/youth returns for additional services, a new FCCP Open/Close record 

should be added rather than editing the original OpenClose record.   
 
 

“FCCP Open/Close” Sub-Pages 
As previously noted, when users access an “FCCP Open/Close” record, additional sub-
pages are available to them from the left-navigation pane. 
 

 
FCCP Open/Close 
This page is the records “detail” page with all the fields that are pertinent to the FCCP 
Open/Close record.  If the record is closed then these fields may be read-only. 
Contact Notes  
Additional notes (with and without attachments) can be associated with the FCCP 
Open/Close Record 
Track Disposition  
A recording of the changes in the FCCP Open/Close disposition and when they occurred. 

����
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IMPORTANT NOTE 
NOTE:  Contact your Supervisor. 
 
If a closed FCCP Open/Close needs to be re-opened, only a Supervisor or System 
Administrator has rights to reverse the disposition. 

1. Click on the target summary tab list view. 

2. Select “Reverse Disposition” from the “File” menu (disposition will revert to a 
default of “Pending”).  The user may then select a different disposition. 

3. Select “Save” from the “File” menu. 

 
IMPORTANT NOTE 

NOTE:  All ticklers created by the reversed disposition will be consequently deleted. 
Any cancelled or completed ticklers will remain unchanged. 
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The “Agency Intake” tab is used to capture information about child/youth involvement 
with a specific agency within an FCCP region.  The “Agency Intake” tab is also the area 
in which individual workers within an agency are assigned to a case, thereby, allowing 
them access to the child/youth’s record. 
 
 
A child/youth must first be open to an FCCP region in order to be eligible for Agency 
Intake into an agency.  The child/youth’s Agency Intake record should remain open until 
services are discontinued with that agency, at which time the Agency Intake record can 
be closed. 
 

$���������!$����'�������"����	
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1. First click on Agency Intake tab, then select “Add Agency Intake” from the “File” 
menu in the “Agency Intake” tab page. 

 

2. Enter at least the required information in the appropriate fields. Overwrite as 
needed the default fields. 

3. Select “Save” from the “File” menu when done. 
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1. Click on the target summary record from the “Agency Intake” tab list view. 

 

2. Perform any necessary changes. 

3. Select “Save” from the “File” menu when done. 
IMPORTANT NOTE 

NOTE:  Additional sub-pages are available from the “Edit Agency Intake” page. 
 

“Agency Intake” Tab Sub-Pages 
 

 
 

The following sub-pages are associated with Agency Intakes: 
Agency Intake  

This page is the records “detail” page which displays some of the fields that are 
pertinent to the Agency Intake record.  The rest of the Agency Intake details can 
be found under “Assessments and Forms” tab in screens 1A, 1B, 1C, and PEP.  If 
the record is closed then some of these fields may be read-only.   

Workers 
This page will list those responsible for the child/youth.  Depending on your 
access level this may grant you the right to “see” the child/youth when performing 
a search. 

Contact Notes  
This page provides the ability to add notes (with or without attachments) about 
attempted contacts, phone contacts and face to face contacts. 

Track Disposition 
This page is a recording of the changes in disposition and when they occurred. 
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When initially adding a new Agency Intake record, users are required to assign one 
worker within the program to the case. The user logged in and who added the Agency 
Intake record is entered by default. 
 

1. Click on the target summary record from the “Agency Intake” tab. 

2. Click on the “Workers” menu item in the left navigation pane. 

 

3. If worker list view does not list the worker click on “File” then select “Assign 
Workers”.  Worker window will open. 

4. Click on ellipse next to the worker name field and a dialog box will appear 
(search worker by last name). 

5. Select worker from list. 

6. Add the start date. 

7. Indicate primary worker by clicking box. 

8. Select “Save” from the “File” menu when done. 

 
IMPORTANT NOTE 

NOTE:  A worker cannot be removed if designated as the primary worker. First, 
designate another worker as the primary and then remove. (Every Agency Intake 
must have a primary worker.) 
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The “Contact Notes” sub-page displays a list of contact notes affiliated with the Agency 
Intake. 
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The “Track Disposition” sub-page displays a list of Agency Intake dispositions start and 
end dates. 
 


�	���������$����'��������
 

1. Click on the appropriate summary record from the “Agency Intake” tab view. 

2. Change the status in the “Disposition” field from “Open” to “Closed.”   

 

3. Overwrite as needed any default entry. 

4. Select “Save” from the “File” menu. 

������������!$����'�������"����	
��
IMPORTANT NOTE 

 

Contact RIFIS System Administrators by e-mail: RIFIS_Support@dcyf.ri.gov 
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IMPORTANT NOTE 

NOTE: “Disposition” Changes to the field on the “Agency Intake” tab can invoke a 
Workflow Wizard that will prompt for the completion of other screens and/or 
assessments as determined by the Systems Administrator. 

�
�
Workflow Wizards 
A Workflow Wizard is a tool in RIFIS that presents a list of forms to complete and 
reminder messages.  Workflow Wizards will launch in different, pre-defined situations, 
such as when a user first saves an Agency Intake with a Disposition of “Open.”  
Workflow Wizards are designed to streamline multi-step data entry processes and 
automate navigation through RIFIS. 
 
Each Step in a Workflow Wizard is also a Tickler.  A Workflow Wizard is really one or 
more Ticklers loaded automatically in a single window and meant to be completed 
immediately. If a Workflow Wizard Step is not completed or cancelled immediately, it 
remains on the Worker’s Tickler list.  Ticklers can also be sent directly to a Worker’s 
Tickler list now or scheduled to show up later instead of popping up in a Workflow 
Wizard.   

�
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Here are the Workflow Wizards steps that appear when a user saves the Agency Intake 
with a Disposition of “Open.”  For a complete list of RIFIS Workflow Wizards, see 
Appendix B. 

�
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The “Relations” tab allows workers to view, edit or add data pertaining to family 
members associated with the child/youth in RIFIS.  In this section of the application, the 
names, addresses, home, work telephone numbers and other identifying information for 
relatives are entered. 
 
Each relation can be designated an emergency contact and/or caregiver 1 & 2. 
 
The “Relations” tab is to contain individuals who are not already children/youth in RIFIS.  
Related Children/youth can be linked using the “Family ID” field in the “Demographics” 
area and displayed on the Household page (accessible from the “View” menu in the 
standard menu bar at the top of the “Children” Chapter). 

$��������!������	��"����	
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1. Select “Add Relations” from the “File” menu in the “Relations” tab page. 

2. Enter all required information.  

3. Select “Save & Close” from the “File” menu. 

����������!������	��"����	
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1. Select from the summary list on the “Relations” tab page. 

2. Enter all required information.  

3. Select “Save & Close” from the “File” menu. 

NOTES:  When a valid address is entered, the “Street” hyperlink leads to a map of the 
location. 

!*���
�������	
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The “Natural Supports/Case Relations” tab allows users to view, edit, or add data 
pertaining to persons associated with a child/youth’s case into RIFIS.  This screen is 
where the names, addresses, home and work telephone numbers, and other identifying 
information for non-related persons is entered. 
�
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1. Select “Add Natural Supports/Case Relations” from the “File” menu in the 
“Relations” tab page. 

2. Enter all required information.  

3. Select “Save & Close” from the “File” menu. 
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1. Select from the summary list in the “Relations” tab page. 

2. Enter all required information.  

3. Select “Save & Close” from the “File” menu. 

NOTES: When a valid address is entered, the “Street” hyperlink leads to a map of the 
location. 
�
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The “Assessments” tab allows users to view, edit, and add assessments and additional 
data collection forms for the child/youth and family.  Existing assessments can be 
modified and new assessments can be added at any time. 
 

$���������!$����������������	
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1. Select “Add Assessments and Forms” from the “File” menu in the “Assessments 
and Forms” tab page. 

2. Select the appropriate assessment from the “Please Select Type” dropdown list.  

 

�����+��	���-��-�����
The “Review” field identifies when in the case life cycle the information was collected. 
“Review” is tracked in several areas in RIFIS, including Assessments, Plan Reviews, and 
Diagnosis records. 
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Review Options: 

·  Initial (Baseline) 
·  Ongoing (one or more interim points-in-time in between Initial and 

Transition) 
·  Transition 

3. Enter Review Date that reflects the date review was started. 

4. Mark status:  Draft, Pending and/or Complete. 

FSCC role only has Draft and Pending options.  DRAFT means you are still 
working on the document.  Indicate PENDING when the document is ready 
for a Supervisor to review and mark COMPLETE (which will make the 
document “Read Only”. 

5. Fill out the form as necessary with at least the required information. 

6. Select “Save” from the “File” menu when done. 

$���������������	
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Some standard options are included in the “Assessment and Forms” tab to assist workers 
in the completion of their tasks. 
 
For example, users can: 

·  Duplicate assessment to create a new copy of the current assessment using the 
“File” button.  

·  Get standard assessments and forms list of stored options (i.e. Team Meeting 
Form, Intake 1A, B, and C, Ages and Stages, NCFAS, etc.). 

·  Print an assessment. 
 

.��+���%��������$�����������
 

1. Select a target summary report from the “Assessments” tab page. 
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2. Perform any necessary changes. 

3. When an assessment/form is completed, change status from “Draft” to “Pending”. 

4. Select “Save” from the “File” menu when done. 

 
IMPORTANT NOTE 

NOTE:  Once an assessment/form is marked “Complete”, it becomes read only 
 

�!�����	���"���)�
The “Diagnosis” tab allows users to view, edit, or add five-scale Diagnostic and 
Statistical Manual of Mental Disorders IV (DSM- IV) diagnoses into RIFIS. 
 

$�������������	����
 

1. Select “Add Diagnosis” from the “File” menu in the “Diagnosis” tab page. 

2. Complete the form as required. 

3. Select “Save & Close” from the “File” menu when done.  
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1. Select the record from the “Diagnosis” tab page summary list. 

2. Perform any necessary changes. 

3. Select “Save & Close” from the “File” menu. 

!����"���)�
All Family Service Plan information is accessed from the “Plan” tab. 
 
Caution: Users must select “Save” from the “File” menu before moving from one 
section to another in order to ensure the saving of edited or added information.  
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1. Select “Add Plan” from the “File” menu in the “Plan” tab page. 
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2. Enter at least all required fields. 

 

3. Overwrite as necessary all default fields. 

4. Select “Save” from the “File” menu and the “Plan” page appears. 

 

NOTE:  Once the status field on the Plan Information page is marked as “Complete” the 
entire plan can no longer be edited. 
 

“Plan” Tab Sub-Pages 
The “Plan Information” page contains several features that allow users to create well-
defined treatment and service plans for children/youth and their families. These features 
help to standardize the process yet still allow the worker the flexibility to create plans 
individualized to the needs of each of their children/youth/families. 
 
 
Plan Information 
 
The “Plan Information” Page, which opens after saving a new plan or editing an existing 
plan, contains three additional sub-pages (shown at the bottom of this page): 
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Once you have opened the Plan Information page the Sub-tabs below will be listed to the 
left of the page.  These are used to “build a plan” and should be accessed in the order they 
are listed.  All steps within each tab are necessary.  Please complete all pages (Plan 
Information, Plan Development, Needs, Planned Services) or you will have missing data 
when you run the Family Service Plan report. 
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Plan Development 
The Plan Development records are designed as data collection instruments for periodic 
case plan reviews required by the agency or funding source.  The plan development 
information is merged into a pre-existing report format (the Family Service Plan). 
 

1. Click on the “Plan Development” sub tab and Select add “Plan Development” 
from the menu item in the left navigation pane to activate the page. 

 

 

2. Fill out the Family Vision and be sure to indicate who participated in 
developing the plan. 

 

3. Select “Save” from the “File” menu when done. 
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Needs 
The needs, goals, objectives, action steps, and progress of the Family Service Plan are 
created in the “Needs” sub-page. The needs/goals of the child/youth/family must be 
identified before strengths, objectives and action steps can be created.  
 

1. Click on the “Needs” sub-tab in the left navigation pane. 

2. Select “Add Need/Goal” to create a new need/goal record for the child/youth. 

 

3. Click on the ellipsis button  to display a list of needs/goals and select the 
appropriate need/goal that will appear in the editable “Need/Goal” field. 
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4. Select “Save” from the “File” menu and it brings you back to the “Needs” page 
which will display the newly created need/goal.  

5. Hover over the fly-out menu arrow to display a new menu. 

 

 

6. Select “Add Strength” to perform the action. 

7. Select “Save” from the “File” menu. 

 
IMPORTANT NOTE 

Goals/Needs, Objectives and Action Steps are records linked to one another, but need to be 
marked “Complete” with a completion date individually in order to keep track of progress. 
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8. Follow the same steps performed to add a need/goal in order to add the new 
strength. 

9. Select “Save” from the “File” menu. 

10. Follow steps 5-8 to identify related “Objectives” and “Action Steps” 
 
 

 
 
 
 

IMPORTANT NOTE 
Follow the same steps outlined to add “Objectives”, Action Steps”, and progress to the 
plan.  When the “Needs/Goals/Objectives/Action Steps and progress” hierarchy is 
completed, the “Needs” sub-page should display a chain similar to what is shown above. 
 
 
 



Rhode Island Family Information Systems User’s Manual 

 
�

� � (�

Planned Services 
The “Planned Services”sub-tab records and displays services that are planned to meet the 
needs of the child/youth/family.  Planned Services are services identified by the family 
along with their FSCC and/or team as the anticipated means of addressing the needs of the 
child/youth and family.  (Service Codes/definitions are listed in the “Appendices” section 
of this manual). 
 

1. Select the “Planned Services” sub-tab from the left navigation pane. 

2. Select “Add Planned Services” from “File” menu to display an empty form. 

 

3. Select estimated Start and End dates for the Planned Service to occur. 

4. Click ellipse button  to open a list of service codes.  Select the appropriate 
planned service from the dropdown menu. 

5. Click ellipse button  next to the provider ID field and select the agency that the 
child/youth is open to. 

 

6. Select “Save” from the “File” menu when done.  
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After completing these steps: 

·  Run the Family Service Plan Report , Print  and have participants Sign  
·  Make Copy for the Family and Agency Record 
 

 
You should only have ONE Plan Development record marked as an “initial” in the 
summary list matching up under your Initial Plan Information record as shown below: 
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When the status of the Initial Family Service Plan is ready to be marked complete by a 
Supervisor, the FSCC must open it and change the status from draft to pending.  
Communicating in supervision is a good “safety net” as well.  Do not solely rely on 
RIFIS. 
 
Part of the Supervisor’s review will be confirming that the family has signed the 
completed plan. 
 

.��+���%����������!����"����	
��
1. Select the target summary record from the “Plan” tab page. 

2. Perform any necessary updates 

3. Select “Save” from the “File” menu when done. 
 

IMPORTANT NOTE 
1. Only plans with a “Draft” and/or “Pending” status can be edited. 
2. Workers keep in mind that you do not have “Complete” as a Plan status choice. 
3. “DRAFT” means you are still working in the record  
4. “PENDING” means you are ready for a Supervisor to review and mark “Complete”  
5. “COMPLETE” means a supervisor has reviewed and authorized the Plan 

(the authorizing supervisor name and date appear on the Plan after being saved and closed) 
 

��������������!����"����	
��
In order to preserve the original Initial Family Service Plan that the family signed and 
agreed to, you will need to “duplicate” this version and create an Ongoing Family Service 
Plan. 
Steps are as follows: 
 

1. Open target child/youth record 
2. Click on Plan tab 
3. Select the Initial Family Service Plan from the Plan Information Summary List by 

clicking on the row 
4. Go to File and select Duplicate 
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You will see the following message: 

 
After clicking “OK”, the page will open to the duplicated copy of the FSP and within that 
Plan Information page, you need to do the following* 
 

5. Change the Plan Type to “Ongoing Family Service Plan” 
6. Make sure Open Date = the date you met with the family and they agreed to 

modifications to the plan 
7. Status will automatically appear as “draft” (leave it so you are able to work within 

this duplicated record) 

 
 
 
As you continue to meet with the family to review the Plan you will need to duplicate the 
previous Plan record stamped with the date and type of review (ongoing or transitional).  
Every time you duplicate a plan, be sure that the previous plan you are duplicating has 
been verified by a Supervisor. 
 
When the family you are working with is ready for a Transitional Family Service Plan, 
you will open the target child/youth’s previous (most current) Ongoing Family Service 
Plan record (there can be multiple) and follow the instructions for duplicating the plan.  
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Your “Plan Information” summary list will look as shown below: 

 
 
REMEMBER:  Any time you are making significant changes to the family’s Plan and 
need them to sign a new copy, you will need to duplicate and could have multiple 
“Ongoing” plans with different dates showing when Goal/Needs were complete and/or 
modifications were made. 
 

�!$���������"���)�
The “Activities” tab is the area in which you will record all services delivered to the 
specified child/youth and other family members.  (Service Codes/definitions are listed in 
the “Appendices” section of this manual). 
 

$������$����������
 

1. Select “Add Activities” from the “File” menu in the “Activities” tab page. 
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2. Select a Start Date, Start Time, End Date, and End Time and click on the “Add” 
button.  You will see another blank row appear (shown below) for entering a 
reoccurring activities.  Be mindful of the Activity page opening with Start Date 
and End Date that you are logged into RIFIS.  Override the dates to indicate the 
date the activity actually occurred. 

 

 

3. Do not skip by the Activity Details!  This header information must be filled out in 
order:  FCCP, Agency, Worker, Status, Location/FCCP Funding, Place of 
Service, and Payer. 
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4. Click on ellipse button  to display a list of services.  Searching by Service 
Type may help you find the specific code you are looking for (shown below). 

5. Select the appropriate service and the service information populates the fields in 
the bottom portion of the screen. 

 

 

6. Enter the required information. 

7. Click “File” and “Save” when complete. 
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1. Click on a target summary record from the “Activities” tab page. 

2.  Perform any appropriate changes. 

3. Select “Save” from the “File” menu. 

 

 
IMPORTANT NOTE 

1. Activities marked “Complete” cannot be edited. 
2. Reoccurring activities are recorded within one record. 
3. EXCEPTION is a Team Meeting.  Team Meetings need a new record 

created each occurrence with the date and time meeting occurred.  
 
 
·  Start Date – Begin date of the service activity.  Users may not be able to change 

the service date once it has been saved. 
 
·  End Date – End date of the service activity.  This date defaults to the current 

date. 
 
·  Start Time – The time the activity started.  Users may enter up to three start and 

end times. 
 
·  End Time – The time the activity ended.  Users may enter up to three start and 

end times. 
 
·  Total Minutes – The total time for the activity.  This time is calculated by RIFIS 

by summing all the minutes between each start and end time. 
 
·  FCCP – Select the FCCP that the child/youth is open to. 
 
·  Agency – Select the agency where the child/youth is open to. 
 
·  Worker – Select the FSCC. 
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·  Status – the status of the activity: 
o If the status is “pending”, the activity may be edited. 
o If the status is “complete”, the activity many not be edited. 

 
·  Location/FCCP Funding: The user can select from the following: 

o Within FCCP – service occurred within the FCCP; 
o Referred to Another FCCP – service occurred with another FCCP; and 
o Referred out to a non-FCCP – service occurred with an agency/provider 

outside of a FCCP. 
 
·  Place of Service: The place where the activity occurred. 
 
·  Payer: The entity from which to receive payments or bill for services delivered to 

a child/youth.   
 
·  Service – Pulled from the “service” box for the selected service code, which is 

automatically populated by RIFIS. 
 
·  Service Description – The associated description of the selected service code, 

which is automatically populated by RIFIS. 
 
·  Unit Type – Pre-determined based upon each service code’s set-up. 
 
·  Units – Enter the number of service units that the child/youth/family received. 
 
·  Unit Cost – Cost of the service drawn from the “service codes setup” table. 
 
·  Total Cost – Calculated by RIFIS based on the Unit Costs and the Units. 
 
·  Source of In-kind Donation – If Payer = In kind donation, identify who provided 

the donation. 
 
·  Estimated value of In-kind Donation – If Payer = In kind donation, enter the 

dollar amount of donation. 
 
·  Flex Fund Notes – If Payer = Flex Funds or In kind donation, add notes related to 

activities delivered through this Payment Source. 
�
�


	������������$������'�

An activity should be marked “Complete” after the User enters required information. 
Once activity record is marked “Complete” the record is READ ONLY. 
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Users may enter a variety of information pertaining to a child/youth/family via the 
“Progress Notes” tab.  These notes should include records of home visits and phone calls, 
case notes, meeting minutes, etc. The Progress Notes functionality allows users to 
maintain a log of case-related activities. 
 

$���������
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1. Select “Add Progress Notes” from the “File” menu to display the “Add Progress 
Notes” page. 

2. Enter all information as shown below. 

 

·  Select a Note Status of Pending, Complete, or Alert.  

3. Select “Save” from the “File” menu. 
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Alert Notes/Note Attachments/ Routing a Note to a Note Recipient 
(refer to “Add a Note” section below for instructions re: these 3 functions) 
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1. Select the target summary record from the “Notes” tab page. 

2. Perform any necessary changes and select “Save” from the “File” menu. 
 
NOTE:  Only “Pending” notes can be edited. Notes with their status marked as 
“Complete” return a non-editable record. 

 
IMPORTANT NOTE 

Once a User has viewed a Note from the My RIFIS > Unread Notes queue, the 
Recipient Status automatically updates from “Unread” to “Read”, and the Note is no 
longer accessible to that User from My RIFIS. 

�

!*	���"���)�
Users may enter general information pertaining to a child/youth/family via the “Notes” 
tab. These notes, as determined by the users’ agency’s set-up, will include records of 
phone contact and/or face to face with other workers/persons concerning a case. 
 

$��������*	�� �

1. Select “Add Notes” from the “File” menu to display the “Add Notes” page. 

2. Enter at least all required information. 

3. Select a Note Category, which will filter the available options for Note Type: 

a. Family, Professional, Case 

4. Select a Note Type; this identifies the type of information documented in the 
Note.  

5. Enter a Description.  The Description should be a brief summary of the content of 
the note, similar to an email subject line entry. 

6. Use the Note field for the narrative of the Note Entry.    

7. Select a Note Status of Pending, Complete, or Alert.  

8. Select “Save” from the “File” menu. 
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Alert Notes 

If Status = “Alert”, then the Note will popup as an alert message when any User first 
accesses the child/youth’s record. This is intended to be used for critical or time-sensitive 
information. 
 

 
Note Attachments 
 

1. Access the “Add Notes” page as previously outlined. 

2. Check the “Add attachment after save” box. 

3. Select “Save” from the “File” menu to save all the data entered in the “Add 
Notes” page and the “Edit Notes” page appears with an activated “Add 
Attachment” link. 

4. Click on the “Add Attachment” link to display the “Add Attachment” window. 

5. Click on the “Browse” button to append the file to the note. 

6. Select either the “Use file name from disk” or the “Use the following name” 
options. 

7. Click on the “Submit” button. 

 
Routing a Note to a Note Recipient 
 

1. To send a Note to another User’s attention, click on Add Note Recipient:  to 
search and select a Worker. 

2. Select “Save” from the “File” menu. 

3. The Note Recipient will see the Note in their My RIFIS > Unread Notes queue. 
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3. Select the target summary record from the “Notes” tab page. 

4. Perform any necessary changes and select “Save” from the “File” menu. 
 
NOTE:  Only “Pending” notes can be edited. Notes with their status marked as 
“Complete” return a non-editable record. 
 

IMPORTANT NOTE 
Once a User has viewed a Note from the My RIFIS > Unread Notes queue, the 
Recipient Status automatically updates from “Unread” to “Read”, and the Note is no 
longer accessible to that User from My RIFIS. 
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1. Select the “Ticklers” menu item from the menu bar and the list of ticklers appears. 

 

2. Click on any listed item to open and view it. 

a. If the tickler is associated with a particular function, the form will appear. 

b. If the tickler is a reminder to complete a task, the record will appear to be 
marked as “Complete.” 

3. Hover over the arrow button next to a target item and a menu appears to allow the 
performance of additional tasks related to the tickler selected: Edit, Add Another, 
Reassign, Cancel, etc.  The items on the menu will be contextual and will only 
show operations that you can perform on this tickler. 

4. Select “Save” (if some edit was completed) or “Close” (to quit the view) from the 
“File” menu. 
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SUPERVISOR ROLE 
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The Supervisor – allows greater access to cases within the FCCP region. 
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·  If Supervisors are taking on any RIFIS data entry responsibilities 
of an FSCC, refer to the FSCC Role section of this manual for 
instructions.   

·  In the FSCC Role section of this manual there will be certain 
functions that will be done ONLY by a supervisor. 

 
For Example: 

����
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If a closed FCCP Open/Close needs to be re-opened, only a Supervisor or System 
Administrator has rights to reverse the disposition. 

1. Click on the target summary tab list view. 

2. Select “Reverse Disposition” from the “File” menu (disposition will revert to 
a default of “Pending”).  The user may then select a different disposition. 

3. Select “Save” from the “File” menu. 
IMPORTANT NOTE 

NOTE:  All ticklers created by the reversed disposition will be consequently deleted. 
Any cancelled or completed ticklers will remain unchanged. 



Rhode Island Family Information Systems User’s Manual 

 
�

� � ��

!2'������"�
The “My RIFIS” page is a management tool for both FSCC’s and Supervisors to manage 
their own caseloads.  Supervisors have access to view all their assigned workers within 
their FCCP region. 
 

 
The “My Management List” will give the Supervisor different ways to view the 
information entered by their workers on RIFIS children/youth/families.  See example 
below: 
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Provider 
The “Provider” tab contains the demographic data on service providers and programs. 

 
 

����������!�
	����
"����	
��
 

1. From Providers > Advanced Search, search and select a Provider record. 

2. Select “Edit Providers” from the “Edit” menu to display the provider’s detail 
record. 

3. Perform any necessary changes 
 
4. Select “Save” from the “File” menu.   

 
Tip:  When entering an address throughout RIFIS, enter a full or partial zip code and click 
the ellipsis  button. If an exact match is found, the city and state fields will be auto-
populated. If multiple matches are found, a list will appear to choose from. This list may 
contain only zip codes of the user’s area. 
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FCCPs 
The “FCCPs” tab lists all existing fund codes for the provider.   They are displayed in a 
standard filter list view screen. 
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Service Codes List 
The “Service Codes” tab lists all program services that the provider offers as established 
in RIFIS. 
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Caution: The Service Codes List can be modified by RIFIS System Administrators only..  
Follow protocol to alert RIFIS System Administrators of any changes and or updates to 
provider service codes. 

 
Worker 
The “Worker” tab contains information about employees of the provider.  Each employee 
is entered into the system individually.  Relationships to supervisors, work units, and 
divisions are also established in this area. 
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1. Access a provider’s record and select the “Worker” tab to display a list of all 
workers for the provider. 

 
2. Click on a target record to open the worker’s record.  

 
3. Perform the necessary changes and select “Save & Close” from the “File” 

menu. 
 
Note: To deactivate a worker, uncheck the “Active” box. Inactive workers are 
automatically not included in worker dropdown lists throughout RIFIS. 
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IMPORTANT NOTE 
Contact a RIFIS System Administrator 

 
 

Agency Intakes List 
 
The “Agency Intakes List” tab displays a list of all Children/Youth with an Agency 
Intake record for the current Provider.  This list is read-only; to edit or update an Agency 
Intake, a User must access the record through the Children Chapter. 
 

�
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FCCP EXCEPTIONS AND 
SCENERIOS 

 
 
 
 



Rhode Island Family Information Systems User’s Manual 
�

���

�;-�2.6�3/�13<��-�31�6�/�
�����)��*+,-.  

Transfer to another Agency within an FCCP 
 

1. Click on “Advanced Search” and select child’s name from summary list. 
2. Click on “Agency Intake” tab.  
3. Select Agency Intake from summary list. 
4. On the Agency Intake page, change the disposition from “open” to 

“closed”. 

 
 

5. When you select “closed” as your disposition the page will process  

 
 

and at the bottom of the page, a subheader will appear, “Close Data.”  
Select the down arrow on the Close Reason and select “Transfer Target 
Child to another agency within an FCCP.” 

 
6. Select “Save” from the “File” Menu. 

 
NOTE:  When transferring a child, keep the disposition on the FCCP 
OpenClose to “open.” 
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A “closed” disposition will trigger a workflow wizard with one tickler, “Complete 
FCCP Closing” 
 
Complete FCCP Closing: This tickler is not relevant to this scenario.  To cancel 
a tickler, hover your mouse over the arrow to the right of the tickler and a new 
window will appear (see above.) 

 
Contact the new agency so they can open the child/youth to their agency.   
 
NOTE: The new agency will have access to the child/youth’s 
record.   

 

Steps for transferring child/youth to the new agenc y 
 

1. Do an advanced search. 
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2. Click on child’s name. 
 

3. Click on the “Agency Intake” tab and click on “Add Agency Intake” from the 
“File” menu. 
 

4. Enter all required information and select “Save Agency Intake” from the “File” 
menu. 
 

5. After screen refreshes and window appears that “Save was successful,” click on 
“Workers” and identify the assigned workers to this child/youth’s record. 

 
6. After entering all required information, select “Save Enrolled Worker” from the 

“File” menu. 
 
 

Transfer to another FCCP 
 

Families may transfer from one FCCP to another FCCP, e.g., family moves.   
When this occurs the FSCC needs to close the child/youth record and the new FCCP 
needs to open the child/youth to their region. 
 
1. Click on “Advanced Search” and select child’s name from summary list. 
2. Click on “Agency Intake” tab.  
3. Select Agency Intake from summary list. 
4. On the Agency Intake page, change the disposition from “open” to “closed”. 
5. When you select “closed” as your disposition the page will process  

 
 
and at the bottom of the page, a subheader will appear, “Transaction Data.”  
Select the down arrow on the Transition Reason and select “Transfer Target Child 
to another FCCP.” 
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6. Select “Save and Close Agency Intake” from the “File” Menu. 
7. A disposition of “Closed” will trigger a work flow wizard.  Complete the tasks on 

the list. 
8. Click on “FCCP Open/Close. 
9. Click on the target summary record from the “FCCP Open/Close” tab list view to 

display the “Edit FCCP Open/Close” page. 
10. Change the status to “Closed” from the “Disposition” dropdown list. 
11. A new dialog box with a warning message will appear.  Select “OK.” 
12. Enter all required additional information.  Select “Save and Close FCCP 

Open/Close” from the “File” menu. 
13. Once the FCCP Open/Close is closed (saved with a Disposition of “Closed”), the 

record becomes read-only and RIFIS considers the child/youth to be inactive. 
 

Different target child identified 
 
Example: A child/youth is referred and open to a FCCP.  After working with the 
child/youth, it is discovered that a sibling is actually the target child.   
 
If the child was recently open and the following information is in the record: 
Demographics 
FCCP Open/Close 
Agency Intake 
 

Click on “Advanced Search” and select child’s name from summary list. 
Select “Edit Demographics” from the “Edit” menu. 
Change the Name, DOB, SS# and Gender and Select “Save and Close 
Demographics” from the “File” menu. 
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If the child has been open greater than one month, close the child’s record and Open 
the newly identified target child.  Please refer to FSCC Role Section in the manual for 
the steps. 
 

Multiple Target Children in the Same Family 
 
 Example: A child/youth is referred and open to a FCCP.  After working with the 
child/youth, it is discovered that there are other sibling(s) that could be identified as a 
target child. 
 
In this scenario, the original child that was initially referred to the FCCP will remain the 
target child for the family.   
 
Plan Tab 
 
In the Family Service Plan, include any planned services for the sibling(s) or parent(s). 
Document any Needs, Goals, Objectives and Action Steps that refer to a sibling(s) or 
parent(s).   
 

 
 
 
If a sibling or parent need/refer to a service(s): 
 
Click on “Planned Service” under the “Plan” tab. 
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If an assessment (e.g. Ages and Stages), indicate the sibling’s name  
 

 

When Referral does not lead to intake: Not Eligible , Services 
Declined 
 
Sample Scenario:  A family is referred to the FCCP by a homeless shelter.  The intake 
worker creates a RIFIS record for the child and completes the Demographics and the 
FCCP OpenClose Tab.  The disposition on the FCCP OpenClose is set to “pending” 
while it is determined if the family is eligible.  Two days later, it is determined that the 
child is not eligible for the FCCP.   

 
1. Click on the target summary record from the “FCCP OpenClose” tab list view 

to display the “edit FCCP OpenClose” page. 
 
2. Change the disposition from “pending” to “not eligible.” 
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3. In the “Open Date” indicate the “Close Date.”  Close Data section will appear 
at the bottom of the page. 

 

 
4. Select a close reason. 
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5. Indicate up to 3 services that the ineligible family was referred to. 
 

6. Select “save” from “File” menu. 
 
Follow the same steps if: 

 child/youth/family declines services; or 
FCCP declines to serve the family. 

  

�,�/����1/�3/�
��������"��9 �

� �
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RIFIS REPORTS 



Rhode Island Family Information Systems User’s Manual 
�

���

��������������
Your role determines what RIFIS reports you will have access to.  There are three types 
of reports:  Custom, Standard, and Ad Hoc.  
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RIFIS will include custom reports designed specifically to output RIFIS data. 

• FCCP Intake Form – a printout of the Intake Form for the current child and 
family. 

• Family Service Plan – a printout of the current Family Service Plan for the 
current child and family. 

• Functional Assessment Report – an aggregate report across children/youth 
displaying baseline, ongoing and transitional scores for one of six key 
assessments to evaluate functional change over time. 

• Quality Assurance Report – an aggregate report listing children/youth active 
within a report period and containing key dates and data points for monitoring 
data quality and compliance with care coordination standards. 

• Flex Fund Report – an aggregate report listing Flex Fund and In-Kind Donation 
activities delivered to children/youth within the report period. 

• Summary Report on FCCP Intake – an aggregate report across FCCP regions 
providing statistical breakouts by response category for two dozen key child and 
family characteristics. 

 

����������	
��5����������������������������2�����6�
 

�����'���
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Standard reports are out-of-the-box, generic aggregate reports available through the 
Harmony solution. 
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Ad Hoc reports are based on pre-defined data extracts that can be manipulated to create 
customized report views. 
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While the Children and Providers Chapter were configured to include RIFIS language, 
the Reports Chapter contains Harmony language.  See Below. 
 
 
 

Standard Reports 
Harmony RIFIS 

Fund Code FCCP 
Case No. RIFIS ID 
Consumer Child/Youth 
Client Child/Youth 
Worker FSCC 
Program Provider 
Enroll Date Agency Intake Start Date (Agency Intake Page) 
 
 
 

Base Reports 
Activity Base Report 

Harmony RIFIS 
Status Status of Activity Record 
Member ID Intake Worker/FSCC/Supervisor ID 
Attended N/A  
Confidential N/A 
Absence Reason N/A  
Diagnosis 1 ID N/A 
Diagnosis 1 Code N/A  
Diagnosis 1 Description N/A 
Diagnosis 2 ID N/A 
Diagnosis 2 Code N/A  
Diagnosis 2 Description N/A 
 
 
 

Consumers Base Report 
Harmony RIFIS 

ContactID RIFIS generated ID 
DOD N/A 

FIPS Code 
Number of children (18 and under) residing 
in home (including target child) 

Res County 
Number of children (18 and under) 
receiving services through the FCCP 
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(excluding target child) (Demographics 
Page) 

Pay County Does the family currently reside in 
permanent housing? (Demographics Page) 

Legal County Is either caregiver currently incarcerated? 
(Demographics Page) 

SIN N/A 
SECID Family ID 
TERID SAS ID 
OpenID RIFIS generated ID 
Referral Date Agency referral date 

Open Date Date when Agency Intake Disposition = 
Open 

Enroll type Practice Model 
Admit Date Agency Intake Start Date 
Reason1 FCCP Funding Category 
Reason2 N/A 
Reason3 N/A 
Foster Parent N/A 
 
 
 

Consumer Notes Base Report 
Harmony RIFIS 

CaseNo RIFIS ID 
Note ID RIFIS generated ID 
Fund Code FCCP 
 
 
 
 

Diagnosis Base Report 
Harmony RIFIS 

Case No RIFIS ID 
Fund Code FCCP 
Status Refers to Diagnosis Record 
Diag ReviewID RIFIS generated ID 
EnrollID RIFIS generated ID 
VendorID RIFIS generated Agency ID 
VendorNo Agency Site Code 
OpenID RIFIS generated ID 
 
 
 

Plan Review Base Report 
Harmony RIFIS 
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Case No RIFIS ID 
Fund Code FCCP 
Assess ID RIFIS generated ID 
Rater Worker 
Status Refers to Plan 
Plan ID RIFIS generated ID 
Lookup Value N/A 
 
 
 

Provider Facility Base Report 
Harmony RIFIS 

Vender ID RIFIS generated Agency ID 
Vendor No Agency Site Code 
Fund Code FCCP 
Vdisposition Same as Status 
Provider Type Indicates if an agency is a lead or partner 
Tax ID N/A 
SEC ID N/A 
Foster Parent N/A 
Level of Care N/A 
Capacity N/A 
County N/A 
Facility County N/A 
Generic Dropdown1 N/A 
Location N/A 
 
 
 

Relations Base Report 
Harmony RIFIS 

Case No RIFIS ID 
Fund Code FCCP 
RECID RIFIS generated ID 
Legal Guardian N/A 
Emergency Phone N/A 
Alternate ID N/A 
District N/A 
County N/A 
Generic Dropdown1 Multi Racial Selections 
Generic Dropdown2 Caregiver 
Generic Dropdown3 Multi Hispanic Origin 
Generic Dropdown4 Primary Language 
Generic Dropdown5 Education Level 
Generic Dropdown6 Employment Status 
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Workers Base Report 
Harmony RIFIS 

Status  
Member ID Intake Worker/FSCC/Supervisor ID 
Unit N/A  
Vender ID RIFIS generated Agency ID 
Vendor No Agency Site Code 
Secondary ID N/A 
Fund Code FCCP 

Provider Type Indicates if the Agency is a partner or a 
lead 

Vendor Generic Dropdown 1 N/A 
District N/A  
Contact Generic Dropdown1 N/A 
Contact Generic Dropdown2 N/A 
Contact Generic Dropdown3 N/A 
Contact Generic Dropdown4 N/A 
Contact Generic Dropdown5 N/A 
Contact Generic Text1 N/A 
Contact Generic Text2 N/A 
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The following standard and Ad Hoc reports are available in RIFIS. 
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Family Engaged: 
Business 
Process 

FCCP 
OpenClose 
Dates 

FCCP 
OpenClose 
Disposition 

Agency Intake 
Start Date 

Agency Intake 
Disposition 

Referral 
Received 

Referral Date Pending Referral Date N/A 

Assigned to 
Agency, FSCC 

Open Date Open Start 
Date/Assigned 
Date 

Pending 

Family Agrees 
to Participate 

   Open 

 
FCCP Declined to Serve Family: 
Business 
Process 

FCCP 
OpenClose 
Dates 

FCCP 
OpenClose 
Disposition 

Agency Intake 
Start Date 

Agency Intake 
Disposition 

Referral 
Received 

Referral Date Pending Referral Date N/A 

Assigned to 
Agency, FSCC 

Open Date Open Start 
Date/Assigned 
Date 

Pending 

Service 
Declined 

Close Date Closed Start 
Date/Assigned 
Date, Closed 
Date 

Closed 

 
Family Declined FCCP Services: 
Business 
Process 

FCCP 
OpenClose 
Dates 

FCCP 
OpenClose 
Disposition 

Agency Intake 
Start Date 

Agency Intake 
Disposition 

Referral 
Received 

Referral Date Pending Referral Date N/A 

Assigned to 
Agency, FSCC 

Open Date Open Start 
Date/Assigned 
Date 

Pending 

Family 
Declined FCCP 
Services 

Close Date Closed Start 
Date/Assigned 
Date, Closed 
Date 

Closed 
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Family Not Eligible: 
Business 
Process 

FCCP 
OpenClose 
Dates 

FCCP 
OpenClose 
Disposition 

Agency Intake 
Start Date 

Agency Intake 
Disposition 

Referral 
Received 

Referral Date Pending N/A N/A 

Determined 
Ineligible 

Open Date, 
Close Date 

Not Eligible + 
Close Reason 

N/A N/A 

 


